Can't reach one specific website using nbn satellite

A place for everything else!
JensenBreck
Posts: 22
Joined: Mon Oct 30, 2017 2:15 pm

Can't reach one specific website using nbn satellite

Postby JensenBreck » Wed Nov 29, 2017 4:40 am

hello,

I have tried 2 different laptops and 2 different browsers and also my iphone. It's a password protected learning management system site - every other password protected site from my university loads without a problem. I used it on Sunday - and on Wednesday it just times out when I try to reach it. The University DIT team say they have made no changes to the site that might cause this. I'm on satellite NBN so there is some latency, but I haven't had a problem before. I removed the router from the system and tried with the satellite modem connected directly to the laptop - same thing. So it's not a router problem - a browser problem or a windows 10 problem because it happens on my phone too. If I remove the wifi on the phone and use Telstra - the site loads perfectly.


Please help.
Thanks!

I didn't find the right solution from the Internet.

References:
https://www.cnet.com/forums/discussions ... satellite/


business animated video

Return to “Off Topic”

Who is online

Users browsing this forum: No registered users and 1 guest

cron